2009/7/14 火曜日

WordPressのアップグレード

カテゴリー: — kurowanko @ 16:42:01

WordPress2.7からバージョンアップの際に自動アップグレードが可能になったようです。
以前までと同様に手動でアップグレードもできますが、自動の方が手順がかなり簡単です。

アップグレードのページにある自動アップグレードのボタンを押せばそれだけでバージョンアップの作業が完了します。
ですが、使用しているプラグインを停止させずに行うとPHPエラーが出てしまうので、アップグレードを行う前に必ずプラグインの停止をしてください。

プラグインの停止を行えば、後はワンクリックでバージョンアップができます。
バージョンアップが完了したら、停止させたプラグインを再び利用して大丈夫です。

コメントはまだありません »

コメントはまだありません。

このコメント欄の RSS フィード トラックバック URL

コメントをどうぞ

You must be logged in to post a comment.

HTML convert time: 0.351 sec. Powered by WordPress ME